Avatar

Zvažte možnost registrace, zatím jste zde jako
HOST

sp_LogInOutPřihlásit sesp_Registration Registrovat
RSS sp_TopicIcon
Aopen AP5K + AMD K5 100MHz zuřivě pípá, ale nebootuje
14/11/2018 - 19:01
Avatar
AfBu

Ahoj,
dostal se ke mě relativně hezký stroj: Aopen AP5K s osazeným AMD K5 100MHz (AMD-K5-PR100ABQ)

Všechno jsem vyndal/odpojil, krom předního panelu a grafiky; (ne)přítomnost grafiky nemá na problém vliv.

Po zapnutí pípne "normálně" a po asi vteřině začne zuřivě pípat v rychlém tempu (viz video).
- Zdroj jsem zkoušel ze 100% fungují mašiny a výsledek stejný.
- Grafická karta taky OK, v jiném PC funguje.
- Když vyndám ramky, tak klasicky několikrát zapípá pomalu, vyzkoušené jinde ještě nemám.
- CPU nevyzkoušeno, nevím co je bezpečnější, jestli CPU do jiné desky, nebo jiné CPU do téhle.
- Nastavení jumperů jsem kontroloval podle popisků na silkscreenu CPU: 100MHz, 3.45V; VCORE: 3.45V; ostatní jsem nechal jak bylo, nic není v neplatné poloze.

Manuál nesehnatelný, nejpodobnější deska je AP53, ale v jejím manuálu nic o tomhle problému není.

Netuší někdo? Ještě mě napadlo, že je tam DALLAS v bůh ví jakém stavu, tak jestli to nemůže dělat on.

14/11/2018 - 19:23
Avatar
AfBu

Teď jsem ještě prolejzal internety ohledně toho CPU, a podle několika zdrojů je voltáž CPU 3.52V, můžu to zkusit bez větších obav přehodit na JP5 z 3.45 na 3.52 a to samé na VCORE? Z tohohle jsem krapet vykleplej, abych nevypustil různobarevné čmoudíky...

Aopen AP5K + AMD K5 100MHz zuřivě pípá, ale nebootuje | PC: Hardware obecně | ForumImage Enlarger

http://www.cpu-collection.de/?l0=co&l1=AMD&l2=K5#AMD-K5-PR100ABQGoldcap

14/11/2018 - 19:29
Avatar
MilasPce
Pardubice

Zdroj jsi měřil ?

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

14/11/2018 - 19:33
Avatar
MilasPce
Pardubice

Podle mě má 3,52V CORE i I/O

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

14/11/2018 - 19:38
Avatar
MilasPce
Pardubice

To první pínutí mi připadá   jedno dlouze dvě krátce jako vadná VGA zkus VGA do ISA.

To souvislé mi připadá jako, když je vadný zdroj nebo se přehřívá procesor.

PS: přehřívání je po zapnutí blbost, ale může mít blbé čidlo.

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

14/11/2018 - 19:41
Avatar
AfBu

MilasPce napsal(a)
Zdroj jsi měřil?

Neměřil, zkoušel jsem jiný, který na 100% funguje.

Podle mě má 3,52V CORE i I/O

Ok, tak to zítra zkusím přehodit a buď bude požár, nebo snad funkční stroj, díky moc!

14/11/2018 - 19:43
Avatar
MilasPce
Pardubice

Podle mě se po změně na 3,52 nic nezmění. Je to jen o málo to by poznal až při velkém zatížení.

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

14/11/2018 - 19:47
Avatar
AfBu

MilasPce napsal(a)
To první pínutí mi připadá   jedno dlouze dvě krátce jako vadná VGA zkus VGA do ISA.

To souvislé mi připadá jako, když je vadný zdroj nebo se přehřívá procesor.

PS: přehřívání je po zapnutí blbost, ale může mít blbé čidlo.  

VGA funguje v druhém stroji, ISA VGA zatím nemám :(

Co jsem koukal, tak skutečně to souvislé pípaní má být problém s napájením, ale dělá to na dvou zdrojích, tak uvidím co to udělá po přepnutí CPU na 3.52V. Jinak předpokládám, že to můžou být i nějaké vyteklé elity na desce, ačkoli pohledově jsou ok...

14/11/2018 - 19:48
Avatar
AfBu

MilasPce napsal(a)
Podle mě se po změně na 3,52 nic nezmění. Je to jen o málo to by poznal až při velkém zatížení.  

Aha, no přeměřím zdroj a uvidíme...ještě vyloučím CPU, ta druhá mašina by měla mýt stejný, tak ho prohodim.

14/11/2018 - 19:56
Avatar
MilasPce
Pardubice

Chtělo by to najít na motherboardu těch 3,52V (3,45) a změřit jestli jede správně ten stabec pro CPU.

U CPU se podívej jestli má všechny nožičky, ale pokud se mění pípání při různých situacích tak bude CPU v pořádku, protože ty rozdílný tóny řídí on podle BIOSU v ROM (flash).

Clear CMOS jsi asi dělal? Mohlo by být v BIOSu přetaktovaný něco.

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

14/11/2018 - 21:02
Avatar
AfBu

MilasPce napsal(a)
Chtělo by to najít na motherboardu těch 3,52V (3,45) a změřit jestli jede správně ten stabec pro CPU.

U CPU se podívej jestli má všechny nožičky, ale pokud se mění pípání při různých situacích tak bude CPU v pořádku, protože ty rozdílný tóny řídí on podle BIOSU v ROM (flash).

Clear CMOS jsi asi dělal? Mohlo by být v BIOSu přetaktovaný něco.  

CPU nožičky má, na to sem koukal. CMOS jsem taky čistil. Přetaktovaný to podle mě nebylo, je to PC z nějaký školy. Pípaní se změní pokud vytáhnu ramky a pustím to bez nich, tak to dlouze nepřetržitě pípá...

Proměřim zdroj a pak se pokusim najít ty cesty na desce. Nemělo by bejt těch 3.45/3.52/...V naměřitelnejch právě na těch jumperech pro IO a VCORE?

14/11/2018 - 21:10
Avatar
AfBu

Jiank s tím prvotním pípnutím si měl dobrý sluch, skutečně je jednou dlouze a dvakrát krátce, ale přitom grafika co jsem zkoušel tak maká...do ISA slotu tu mám jen (S)EGA grafiku z 286tky, ale k tý zas nemám monitor...

Aopen AP5K + AMD K5 100MHz zuřivě pípá, ale nebootuje | PC : DOS, Windows a další | ForumImage Enlarger

14/11/2018 - 21:34
Avatar
MilasPce
Pardubice

Proměřim zdroj a pak se pokusim najít ty cesty na desce. Nemělo by bejt těch 3.45/3.52/...V naměřitelnejch právě na těch jumperech pro IO a VCORE?  

Na jumperech NE. Bude to za těmi stabilizátory jak mají vývody 1.4.2.5.3, jeden je s chladičem. Jeden dělá CORE asi s chladičem a jeden I/O ten bez chladiče. Upřesnil bych to, kdybych věděl co to je za typ IO.

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

14/11/2018 - 21:37
Avatar
MilasPce
Pardubice

AfBu napsal(a)
ale přitom grafika co jsem zkoušel tak maká...

Může být špatný budič PCI nebo napájení PCI.

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

Časové pásmo: Europe/Prague

Nejvíce uživatelů online: 67

Právě online:
16 Host(é)

Právě prohlíží tuto stránku:
1 Host(é)

Nejaktivnejší uživatelé:

LubikCZ: 2061

Sany: 1486

Neny: 1133

MilasPce: 835

Logout: 688

Clous: 638

Statistiky uživatelů:

Hosté: 14

Členové: 405

Moderátoři: 0

Administrátoři: 1

Statistiky fóra:

Skupiny: 5

Fóra: 24

Témata: 1037

Příspěvky: 16506

Nejnovější uživatelé:

OnlySoft, tommel, JIVA, Rocys, zetora, wylda, BobocoCZ, okband, Popy, pov, verticalbytes, Mircea Ion, Jpx72, OlegBoums, Brettnok

Administrátoři: Sledge: 4077