Avatar

Zvažte možnost registrace, zatím jste zde jako
HOST

sp_LogInOutPřihlásit sesp_Registration Registrovat
RSS

Dokumentace k desce Octek Hippo 10

18/10/2020 - 19:14
Avatar
Paar

Ahojte. Hned ve svém prvním příspěvku žádám o pomoc, to je teda vychování :). Každopádně nějak se začít musí. Dostala se mi do rukou hezká deska Octek Hippo 10 Rev. 1.01 a při jejím zprovozňování jsem měl docela problémy. Zřejmě mám blbě nastavné jumpery, ale neexistuje (resp. nepodařilo se mi najít) dokumentaci přesně k této revizi desky. Na webu Stason je k jiné revizi, jsou tam popsané jumpery, které na mé revizi neexistují. Zkoušel jsem to s Intel 486 DX4 WB a měl jsem potíže s detekcí HDD, rychlostí desky a obecně s její stabilitou.

Nemá někdo z vás manuál? Obávám se, že budu muset najít tištěný, podle všeho neexistoval manuál v elektronické formě ani na oficiálním australském FTP od Octeku. Toto FTP už neexistuje, na netu se ale ještě válí manifest souborů, které tam byly.

19/10/2020 - 08:31
Avatar

Hoď sem fotku té desky, pokud možno v nějakém vyšším rozlišení, třeba něco vykoumáme :)

19/10/2020 - 09:41
Avatar
Paar

Posílám fotku, snad tam bude vše viditelné. S dokumentací na webu se to rozchází především při nastavení jumperů pro I/O porty (některé jumpery nemám, jiné jsou hardwired, asi pro usnadnění nastavení skrze BIOS), pro typ procesoru (chybí jumper JP57) a pro volty (mám pouze jumper JP46 a JP48).

 

http://i.imgur.com/YdWhyWFt.jpg

19/10/2020 - 09:58
Avatar

Mrknu na to a zkusím něco dohledat.

Každopádně jestli byly problémy se stabilitou, tak protože jde o VL-BUS desku, viděl bych to na příliš vysokou frekvenci FSB. Že bys měl tu DX4 nastavenou jako 2x50MHz? Takže fór bude v tom nastavit 3x33MHz. Nastavení FSB je jasné, to je na desce zdokumentováno, stačí rozlousknout násobič. Což bude bohužel ten "clusterfuck" vpravo nahoře od patice.

19/10/2020 - 10:03
Avatar

JP25 koukáš máš - zkusil si nastavit wait states?

JP27 je tam taky, takže pro násobič 3 by měl být otevřený.

19/10/2020 - 11:02
Avatar
Paar

Byl jsem schopný nabootovat do DOSu a spustit CPU Check, tam jsem viděl správně, že je FSB 33MHz a násobič 3x. On ten můj procesor má násobič zamknutý, takže na něm stejně nenastavím nic jiného.

Multimetrem jsem naměřil, že do procesoru jde 3.45V, takže v tom by problém taky být neměl (Intel DX4 jede na 3.3V +-0.3V). Zkoušel jsem nastavit 0WS i 1WS, beze změny v rychlosti. Má VLB karta (taky od Octeku) na této desce odmítá jet na 0WS, přitom na jiné desce funguje dobře. Tudíž to vidím jako omezení na desce. Přijde mi ale podezřelé, že by na desce z roku 1994 nebylo možné provozovat grafickou kartu při 0WS, zvláště pokud je FSB 33MHz.

19/10/2020 - 11:14
Avatar

Hmm, tak tim to asi nebude.

Trochu Captain Obvious - ale co RAM / cache? Nemáš nastavený nějaký agresivní časování?

19/10/2020 - 11:23
Avatar
Paar

To jsem taky zkoušel, v BIOSu jsem nastavil nejpomalejší časování, co šlo.

Pamatuji si, že v jednu chvíli deska jela celkem svižně. Už nevím, co přesně jsem nastavil, ale po většinu času jsem testoval s novějším BIOSem, který jsem našel na webu. Možná ještě udělám pár testů s původním BIOSem, co byl na desce, který ovšem nepodporuje DX4 WB. Mám ještě po ruce AMD 486 DX4 s WT cache, který tato deska podporuje plně. Zkusím to s ním.

I tak ale budu shánět manuál dál, třeba se někdy objeví na Ebay spolu s deskou, či v nějakém inzerátu.

19/10/2020 - 11:34
Avatar
MilasPce
Pardubice

A co je to za DX4? Na kolik je voltů?

Deska na fotce je nastavená na Intel DX4/100 na  33MHz na 3,45V.

Pokud by to bylo AMD muselo by se něco trošku přeházet.

Cache má deska nastaveny správně podle obvodů v paticích.

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

19/10/2020 - 11:48
Avatar
Paar

Zkoušel jsem to na tomto procesoru: https://www.cpu-world.com/sspec/SK/SK096.html

Druhý procesor, který chci otestovat, je tento: https://www.cpu-world.com/CPUs/80486/AMD-A80486DX4-100NV8T.html

Jak jsem psal dříve, 3.45V by neměl být problém. Bohužel nevím, jak nastavit 3.3V, chybí mu jumpery, abych mohl nasledovat webový manuál. Zkusil jsem kombinovat JP46 a JP48 bez procesoru (nechtěl jsem si ho uvařit) a generovalo mi to buď 3.45V, 5V anebo 2.5V (což je podezřelé, ale zkoušel jsem to naslepo, takže jsem to zřejmě nastavil špatně). Pokud jsem dal oba jumpery najednou, regulátor napětí začal tak brutálně topit, až mi prosmrádl obývák :). To byla ta chvíle, kdy jsem si říkal, že by se mi hodil manuál. Je každopádně pravděpodobné, že bez propojení jumperů JP46 a JP48 se volty nastavují automaticky. Teď si vzpomínám, že jsem to dokonce tak i naměřil - bez CPU to dávalo 5V, s CPU 3.45V.

19/10/2020 - 14:43
Avatar
RetroPhill

Tady je stejná, třeba by majitel věděl, pokud se podaří kontaktovat: Hippo

19/10/2020 - 14:51
Avatar
Paar

Moc šancí tomu nedávám. Předně, jsou to staré fotky, plus to daný pán/paní používá jako fotogalerii při prodejích na Aukru. Tzn. s nejvyšší pravděpodobností se jednalo o prodej a deska je dávno u jiného majitele.

Našel jsem nějaké fotky revize 1.11 (deska je pojmenovaná jako Hippo 10-L) na Ebayi a ta má na sobě nálepku s kombinacemi pro napájení. Je divné, že stejná kombinace nefunguje u mě.

http://i.imgur.com/YIRibsnt.jpg

19/10/2020 - 15:25
Avatar
RetroPhill

Na tvé je revize 1.01, tady 1.11, bůhví, co tam všechno a jak měnili. Každopádně na zoufalou podporu Octeku si stěžovali uživatelé na netu už dávno, když ta deska byla ještě zánovní.

20/10/2020 - 07:25
Avatar
MilasPce
Pardubice

Pokud to při pokusech zasmrdělo, moc šancí bych tomu nedával.

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

20/10/2020 - 11:01
Avatar
Paar

Regulátor přežil :). Včera jsem to vyzkoušel znovu s AMD procesorem, nejprve se starým BIOSem, pak i s nejnovějším. Dostal jsem to do stavu, kdy deska bootovala svižně a vše nebylo tak zpomalené, a i výkon byl docela ucházející. Zkoušel jsem to pak znovu s Intelem a vše bylo opět nestabilní. Nevím proč.

Tak či tak, ani s AMD procesorem se mi nepodařilo rozjet grafiku s 0WS. Je to hezká deska, ale je s ní více starostí než radostí (což asi platí pro všechny Socket 3 desky). Pro srandu králíkům jsem vyzkoušel rozjet i jednu svou starou Socket 5 desku a vše se rozjelo krásně na první ťuk. Je to neuvěřitelné, jak jednoduché nastavování desky začlo být s Pentiem.

20/10/2020 - 11:41
Avatar

Jo jo, proto jako první / bezproblémovou retro PC sestavu pro hry pro DOS vždycky doporučuju Pentium 1. Na nastavení CPU je tam pár jumperů, baterka je s trochou štěstí knoflíková, neni tam moc nad čim koumat :) Druhá možnost je jít hlouběji do minulosti a sáhnout po 386ce, pokud baterka nestihla desku rozežrat, je to taky v poho, zvlášť proto, že procesor je většinou přímo na desce. Ale 486ka je guláš různých řešení, sběrnic, standardů, pamětí, cache... od čistě ISA desek s drobně vylepšenými 386 čipsety, přes VL-BUS kreace, po pozdní a nedotažené PCI implementace. Je s tím sranda, když na to má člověk čas a chuť, ale když chceš spolehlivost a přitom dobovost - prostě Pentium :)

20/10/2020 - 12:23
Avatar
Paar

Dalo by se to shrnout, že pokud se chceš spíše rýpat v hardwaru, tak 486ku. Pokud chceš hrát hry, Pentium. Na druhou stranu vlastním už hotovou 486 sestavu s deskou Chicony CH-471B, Intelem DX4 a čipsetem SiS 471 (takže VLB) a přestože docela dlouho trvalo, než jsem vše vymazlil, jede teď krásně rychle a stabilně. Descent se krapet kouše, ale je pořád hezky hratelný. Teď už do ní hlavně nesmím vrtat, jinak se mi to zase vše rozpadne :D. Když jsem se do ní nedávno snažil přidat 1,2GB HDD, skončilo to tak, že jsem asi tři hodiny jen řešil, proč nic nefunguje. Vrátil jsem se zpět ke svému ověřenému SD to IDE adaptéru a je to zase ok.

20/10/2020 - 14:15
Avatar
MilasPce
Pardubice

Co tam máš za grafiku/grafiky ?

Praxe znamená, že vše funguje, ale nevíme proč. Teorie znamená, že vše víme, ale nic nefunguje.

Někdy je teorie spojena s praxí. Znamená to, že nic nefunguje a nikdo neví proč ...

20/10/2020 - 15:06
Avatar
RetroPhill

@Paar: a když se chci rejpat v hw a zároveň i hrát, tak ...?

20/10/2020 - 15:17
Avatar
Paar

MilasPce napsal(a)
Co tam máš za grafiku/grafiky ?  

Začal jsem na Cirrus Logic 5429 VLB, což bylo v pohodě, později jsem ale sehnal ARK1000 od Octeku a skok ve výkonu je tam dramatický. V benchmarku Dooma jsem šel z cca 35 FPS na cca 44 FPS.

RetroPhill napsal(a)
@Paar: a když se chci rejpat v hw a zároveň i hrát, tak ...?  

Pro jsou myslím ideální Super Socket 7 nebo Slot 1 mašiny. Vlastním Slot 1 s Pentium III Katmai, který jsem přetaktoval na 112 MHz FSB, tj. skočil mi z 500 MHz na 560 MHz. Sehnal jsem si dvě Voodoo 2 od Diamondu, ale ještě jsem je nepropojil do SLI. A samozřejmě dá se kombinovat různé zvukovky - pro DOS ISA, přes SBLink či DDMA, pro Windows pak EAX vs A3D.

Časové pásmo: Europe/Prague

Nejvíce uživatelů online: 351

Právě online: mrazikcomp
15 Host(é)

Právě prohlíží tuto stránku:
1 Host(é)

Nejaktivnejší uživatelé:

LubikCZ: 2082

Sany: 1486

MilasPce: 1174

Neny: 1133

Logout: 853

Powerack: 811

Statistiky uživatelů:

Hosté: 14

Členové: 472

Moderátoři: 0

Administrátoři: 1

Statistiky fóra:

Skupiny: 5

Fóra: 24

Témata: 1152

Příspěvky: 19704

Nejnovější uživatelé:

hellricer, Jaroslav, Ralfeek, Paar, Alexander, frca, Lutero, Stano Hrda, Dagorath, mrazikcomp, Michal Mrazek, Mentoska, Vydricak, Jakub Šťastný, Rapier

Administrátoři: Sledge: 4926

SINTECH-SHOP.CZ