Avatar

Zvažte možnost registrace, zatím jste zde jako
HOST

sp_LogInOutPřihlásit sesp_Registration Registrovat
RSS sp_TopicIcon
Freetech P5F93 - socket 7 MB
20/01/2018 - 10:28
Avatar

Dostala se mi do ruky další deska pro socket 7 - Freetech P5F93. Výrobce mi moc neříká, ale dle manuálu to nevypadá zle. Aladdin V chipset, jumpery povolí teoreticky až 660MHz (5.5x120MHz), až 1GB paměti, 512kB L2 cache... Dneska budu testovat, zatím vím jen to, že deska žije :)

freetech.jpgImage Enlarger

sp_PlupAttachments Attachments
20/01/2018 - 11:23
Avatar

Tak první zádrhel. Deska sice podporuje K6-3, ale ne K6-3+. Takže se mi moc nedaří procesor najumperovat. Na 5x100 (dle manuálu) se hlásí jako 400MHz (a jako Unknown-S CPU). Když nastavím 5.5x100, tak to naskočí na 546MHz. Když 4.5x100, tak zase 400. Ale třeba to jen POST blbě reportuje, uvidíme, až naběhnem do Woken. Stay tuned! :)

20/01/2018 - 11:50
Avatar

Někdy nelze na W9x nic než nadávat, někdy překvapí. Přehození disku do desky se zcela jiným čipsetem, chvíle chroustání s ovladači a hle, systém nabíhá! :) Snad ten SW bordel, co byl nutný kvůli předchozímu boardu, neovlivní benchmarky...

20/01/2018 - 11:57
Avatar

...něco je špatně, Wokna jsou ukrutně líná. Ale dobrá zpráva je, že ač POST hlásí nesmysly (400MHz), utilita CPUinfo detekuje při 4.5x100 správně 450MHz.

20/01/2018 - 12:00
Avatar

Ježíši, ona je vypnutá L1 cache, jak, proč?

20/01/2018 - 12:36
Avatar

Hmm, chybová hláška při POSTu "override enabled defaults loaded" prostě nejde pryč, baterku jsem měnil, pes je zakopán jinde.

20/01/2018 - 12:56
Avatar

Tak "override enabled ..." je kvůli té K6-3+, v téhle desce zdá se nepoběží :( S K6-2/550MHz to naběhne normálně, L1 zapnutá, vše OK.

20/01/2018 - 13:04
Avatar

Zajímavé je, že oba CPU potřebují pro naběhnutí do Woken o 0.1 vyšší voltáž, než by měly. Takže hádám, že v tom ta moje PC Chipska není sama a v těch deskách cosi stárne...

20/01/2018 - 13:35
Avatar

"S K6-2/550MHz to naběhne normálně"... teda, normálně.. CPU byl reportován jako 531MHz. Podařilo se mi ale dohledat novější BIOS (na jedné jediné zapomenuté sajtě, to bude průser, až tyhle zdroje zmizí) a teď už se ukazuje správně jako 550MHz. Akorát po flashnutí kvůli resource konfliktům přestala fungovat grafika, to bych se posral :))

20/01/2018 - 14:04
Avatar

Ad konflikt - na vlas stejnej problém, jako tady. Bez řešení.

20/01/2018 - 14:14
Avatar

Tak jsem zkusil ještě další BIOS - novější, než původní, ale starší, než nejnovější :) 
a) reporting CPU (k6-2) v pořádku
b) grafika funguje, bez konfliktů

20/01/2018 - 14:30
Avatar

Benchmarky nic moc, všude (3dmarky, cpumark), je to o cca 30% pomalejší, než ta PC Chipska. To je divný...

20/01/2018 - 14:50
Avatar

A K6-3+ se nechytá ani s tím novějším BIOSem. Tak nic, končim. Nechce někde desku pro K6ku? :)

Časové pásmo: Europe/Prague

Nejvíce uživatelů online: 67

Právě online:
15 Host(é)

Právě prohlíží tuto stránku:
1 Host(é)

Nejaktivnejší uživatelé:

LubikCZ: 2061

Sany: 1486

Neny: 1133

MilasPce: 835

Logout: 688

Clous: 638

Statistiky uživatelů:

Hosté: 14

Členové: 405

Moderátoři: 0

Administrátoři: 1

Statistiky fóra:

Skupiny: 5

Fóra: 24

Témata: 1037

Příspěvky: 16510

Nejnovější uživatelé:

OnlySoft, tommel, JIVA, Rocys, zetora, wylda, BobocoCZ, okband, Popy, pov, verticalbytes, Mircea Ion, Jpx72, OlegBoums, Brettnok

Administrátoři: Sledge: 4078