Avatar

Zvažte možnost registrace, zatím jste zde jako
HOST

sp_LogInOutPřihlásit sesp_Registration Registrovat
RSS sp_TopicIcon
Scandisk
23/11/2013 - 14:03
Avatar
LubikCZ

Prohledávajíc internet nalezl jsem fotku tuto Laugh

http://chan.vieju.net/src/1359478874409.jpg

Kdo na tom byl někdy takhle podobně.

Já musím říct, že tak daleko to u mých disků nikdy nedošlo.

Pár B-ček jsem měl, ale bylo jich jen pár.

Je tam spousta dalších zajímavých fotek, hlavně ty se starým hardwarem Smile

http://chan.vieju.net/

Každý počítač je hloupý nebo chytrý pouze tak, jako jeho majitel.

23/11/2013 - 14:36
Avatar
Sany

No, u jednoho mýho WD Caviar 850MB to vypadalo docela podobně, ale co je zvláštní - až asi od 75% disku výš. Jako správný geek jsem hned nehodil flintu do žita a poprvé v životě se rozhodl aplikovat low level fromat na IDE disk. Jak se všude můžeme dočíst, na IDE disky se prý toto nikdy nesmí pustit, ale já to s klidným svědomím udělal a nastavil mu výslednou kapacitu jen 600MB - a ono nejenže to projelo, ale z disku je od ty doby 600stovka a dodnes mi šlape v jedné retro sestavě Wink

Jinak co se týká starého hw, tak ten opravdický a nefalšovaný starý hw najdete také tady - nemá chybu, zejména ten Cray úplně dole  : http://www.futurebots.com/cpu.htm

23/11/2013 - 15:01
Avatar
LubikCZ

Sany napsal(a)
No, u jednoho mýho WD Caviar 850MB to vypadalo docela podobně, ale co je zvláštní - až asi od 75% disku výš. Jako správný geek jsem hned nehodil flintu do žita a poprvé v životě se rozhodl aplikovat low level fromat na IDE disk. Jak se všude můžeme dočíst, na IDE disky se prý toto nikdy nesmí pustit, ale já to s klidným svědomím udělal a nastavil mu výslednou kapacitu jen 600MB - a ono nejenže to projelo, ale z disku je od ty doby 600stovka a dodnes mi šlape v jedné retro sestavě Wink

Jinak co se týká starého hw, tak ten opravdický a nefalšovaný starý hw najdete také tady - nemá chybu, zejména ten Cray úplně dole  : http://www.futurebots.com/cpu.htm

Já jsem si vesele formátoval v BIOSu a nikdy jsem s tím neměl jediný problém, pak stačilo FDISKem vytvořit oddíl(y) a pak normálně zformátovat a bylo. Tovární disk byl na světě Laugh

Každý počítač je hloupý nebo chytrý pouze tak, jako jeho majitel.

23/11/2013 - 15:08
Avatar
Sany

No vida, a pak že to nefunguje -  těch pár nešťastníků, kterým to zrušilo disk a co teď šířej tu propagandu, to asi neumělo správně odklepnout - my bysme jim ukázali Laugh

23/11/2013 - 15:16
Avatar
LubikCZ

Sany napsal(a)
No vida, a pak že to nefunguje -  těch pár nešťastníků, kterým to zrušilo disk a co teď šířej tu propagandu, to asi neumělo správně odklepnout - my bysme jim ukázali Laugh

Tak k tomu není co dodat, ale je to tak Laugh

Každý počítač je hloupý nebo chytrý pouze tak, jako jeho majitel.

23/11/2013 - 20:48
Avatar

Že by se Low Level format neměl u klasickejch disků používat? To slyšim prvně, já to dělal běžně :)

23/11/2013 - 22:57
Avatar
Sany

Jj, toto pravidlo bylo kdysi určitou mantrou v oblasti pc - viz :

http://www.techadvice.com/tech/h/HardDriveFormat.htm

Ale možná že právě proto, že jste si tento článek kdysi nepřečetli, vám to celou tu dobu bez problému funguje Wink

24/11/2013 - 10:42
Avatar

Na wiki jsme četl, že Low Level formart disk poškodit může.Je to tam i nějak vysvětlený. Netušil jsem, ale vždycky mi to prošlo :)

24/11/2013 - 11:35
Avatar
Sany

Jj, IDE disk by se správně měl low-level formátovat jen utilitou od jeho výrobce, která přesně ví co, jak a kde udělat. Jenže do doby internetu člověk nic takového neměl a ani nebylo kde to sehnat - takže pak se to dělalo přimo v BIOSu a jak asi pár lidí zjistilo, není to vždy to "pravé ořechové" Wink

Bez problému ale bylo doporučeno v BIOSu formátovat disky typu MFM a RLL, což jsem také s radostí a velmi často dělal (zrychloval jsem je nastavením nižšího faktoru prokládání a bylo to na těch dobových mašinách typu 286 fajnově poznat). A SCSI taktéž no problém, díky inteligentnímu drahému řadiči.

28/11/2013 - 16:40
Avatar
Prague

Mě to jednou neprošlo. Jeden z prvních Seagate pro IDE, tuším 41MB. Když se mu přeformátovala stopa 0, tak přestal fungovat, neb v ní měl informace o vlastní geometrii a skutečná datová oblast začínala o stopu dále. Já to věděl, ale člověk kterému jsem disk půjčil ne a chtěl z něj "opravdu smazat data".

28/11/2013 - 18:30
Avatar
Sany

Hmm, že by starý dobrý ST-157 ? Mám jeden doma, tak to na něj radši nikdy nebudu zkoušet.  Jinak zdá se obecně platí, že nejvíc škody nadělá vždy někdo přespříliš iniciativní... co dodat.

Nedávno jsem ovšem také ucela natvrdo LL formátoval jeden podobný starý 40MB IDE disk (ještě takový ten o polovinu vyšší, než flopka) bo už fakt nebylo co zkazit (scandisk v DOSu zobrazoval desítky Bad blocků). Celkem vzdoroval a už jsem to jednu chvíli taky viděl černě - vemte si, že LL formát úspěšně projel, BIOS ten disk nadále bez problému detekoval, ale v DOSu pak jakákoliv operace včetně FDISKu hodila nějaký šílený I/O read error...

Nakonec jsem zjistil, že ten disk byl ještě v jiné revizi nebo co a měl poněkud jinou geometrii - tak jsem to v BIOSu opravil, znovu naprosto bez problému LL zformátoval, BIOS ho pak taky našel.... no a v DOSu..... překvapivě fungoval a doteď jede, prostě klika :)  Co je ale opravdu zvláštní, že s tou předchozí "chybnou" geometrií ten disk taktéž normálně chodil, bootoval a jel na něm např. i scandisk... nějak jsem to doteď moc nepochopil...

28/11/2013 - 20:43
Avatar
LubikCZ

Sany napsal(a)
Hmm, že by starý dobrý ST-157 ? Mám jeden doma, tak to na něj radši nikdy nebudu zkoušet.  Jinak zdá se obecně platí, že nejvíc škody nadělá vždy někdo přespříliš iniciativní... co dodat.

Nedávno jsem ovšem také ucela natvrdo LL formátoval jeden podobný starý 40MB IDE disk (ještě takový ten o polovinu vyšší, než flopka) bo už fakt nebylo co zkazit (scandisk v DOSu zobrazoval desítky Bad blocků). Celkem vzdoroval a už jsem to jednu chvíli taky viděl černě - vemte si, že LL formát úspěšně projel, BIOS ten disk nadále bez problému detekoval, ale v DOSu pak jakákoliv operace včetně FDISKu hodila nějaký šílený I/O read error...

Nakonec jsem zjistil, že ten disk byl ještě v jiné revizi nebo co a měl poněkud jinou geometrii - tak jsem to v BIOSu opravil, znovu naprosto bez problému LL zformátoval, BIOS ho pak taky našel.... no a v DOSu..... překvapivě fungoval a doteď jede, prostě klika :)  Co je ale opravdu zvláštní, že s tou předchozí "chybnou" geometrií ten disk taktéž normálně chodil, bootoval a jel na něm např. i scandisk... nějak jsem to doteď moc nepochopil...

Nedá se náhodou v BIOSu laborovat s těma stopama? Já tenhle disk (Seagate ST-157A-1) mám taky a mám takový dojem, že jsem ten LLF na něm taky spáchal a do teť normálně funguje. Nevzpomínám si, že bych měl nějaký problém. Nevím to ale 100%, už je to fakt dlouho.

Každý počítač je hloupý nebo chytrý pouze tak, jako jeho majitel.

Časové pásmo: Europe/Prague

Nejvíce uživatelů online: 67

Právě online:
14 Host(é)

Právě prohlíží tuto stránku:
1 Host(é)

Nejaktivnejší uživatelé:

LubikCZ: 2061

Sany: 1486

Neny: 1133

MilasPce: 835

Logout: 688

Clous: 638

Statistiky uživatelů:

Hosté: 14

Členové: 405

Moderátoři: 0

Administrátoři: 1

Statistiky fóra:

Skupiny: 5

Fóra: 24

Témata: 1037

Příspěvky: 16510

Nejnovější uživatelé:

OnlySoft, tommel, JIVA, Rocys, zetora, wylda, BobocoCZ, okband, Popy, pov, verticalbytes, Mircea Ion, Jpx72, OlegBoums, Brettnok

Administrátoři: Sledge: 4078